Partial service disruption | Subscription Management
Incident Report for Personio SE & Co. KG
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 14:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 13:43 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2024 - 13:15 CEST
Investigating
We are currently experiencing technical problems with the synchronisation of subscriptions. This might affect several product areas and restricts accessing the tool. Our developers are working intensively to find a solution.

We will keep you posted with the latest information on this page and apologize for the inconveniences.
Posted Jul 22, 2024 - 10:15 CEST
This incident affected: System availability.