A fix has been implemented and the impact appears to be resolved. We are continuing to monitor the situation closely to confirm full stability before marking this incident as resolved. We will provide a final update shortly.
Posted Aug 27, 2026 - 13:46 CEST
Identified
We have identified the root cause of the issue affecting employee creation, schedule assignment, schedule list (settings), and the employee schedule assignments view.
Our team is now working on implementing a fix. We will provide a further update once resolved.
Posted Aug 27, 2026 - 13:33 CEST
Investigating
We are currently investigating an issue affecting the following areas:
Some customers may experience errors or delays when using these features. Our team is actively working on identifying the root cause. We will provide an update as soon as more information is available.
Posted Aug 27, 2026 - 13:13 CEST
This incident affected: Core Platform (Company Configuration).