DATEV (LADS): Eingeschränkte Erreichbarkeit eines Drittanbieters / Limited accessibility of a third-party provider
Incident Report for Personio SE & Co. KG
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 10:56 CET
Monitoring
Wir weisen darauf hin, dass im Zeitraum von Montag, 20. Dezember 2021, 10:00 Uhr – 10:30 Uhr, folgende Services des Drittanbieters DATEV aufgrund von geplanten Wartungsarbeiten des Anbieters kurzzeitig nicht zur Verfügung stehen werden:
- Lohnauswertungsdatenservice (LADS)

Bitte beachten Sie, dass das übrige System stabil ist und weiterhin genutzt werden kann.
-----------------------------------------------------------------------------------------------------------------
We would like to inform you, that in the timeframe from Monday, December 20, 2021, 10:00 a.m. - 10:30 a.m., our integrations partner DATEV will be performing planned maintenance work. Therefore, the following services will not be reachable in this timeframe:
- Lohnauswertungsdatenservice (LADS)

Please be aware that the remaining system is stable and running according to expectations.
Posted Dec 20, 2021 - 09:42 CET
This incident affected: First and third-party integrations.