The implemented fix is working as expected; the issue is fully resolved. We apologize for any inconvenience this may have caused. Thanks for your understanding!
Posted Dec 15, 2025 - 16:55 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2025 - 16:53 CET
Monitoring
A fix has been implemented. Our engineers are monitoring the systems to ensure the issues is fully resolved.
Posted Dec 15, 2025 - 16:49 CET
Investigating
We are currently experiencing some issues with the analytics. The following features are affected: - Reports
Please be aware that the remaining system is stable and running according to expectations. Our engineering teams are already working on a solution.
We will keep you posted with the latest information on this page and apologize for the inconveniences.
Posted Dec 15, 2025 - 16:39 CET
This incident affected: Overall System availability and Core Platform (Analytics).