Degradations in sending of invitation, security token and password reset mails
Incident Report for Personio SE & Co. KG
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 15:36 CEST
Monitoring
We're observing recovery of email delivery, monitoring long term health.
Posted Apr 16, 2024 - 15:09 CEST
Investigating
We are experiencing degradations in sending invitation emails, security tokens and password reset emails.
Our engineers are currently investigating.
Posted Apr 16, 2024 - 13:50 CEST
This incident affected: Email services.