Erhöhte Systemladezeiten / Partial performance / Loading time issues
Incident Report for Personio GmbH
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 11:02 CET
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Dec 13, 2021 - 12:53 CET
Investigating
Aufgrund von Performance-Problemen kommt es aktuell teilweise zu erhöhten Ladezeiten. Unsere Entwickler*innen arbeiten bereits an einer Lösung.

Wir werden Sie auf dieser Seite fortlaufend über den neuesten Stand informieren und entschuldigen uns für die entstandenen Umstände.


We are currently experiencing a partial performance issue. Customers are facing longer loading times. Our engineering teams are already working on a solution.

We will keep you posted with the latest information on this page and apologize for the inconveniences.
Posted Dec 13, 2021 - 09:16 CET
This incident affected: System Verfügbarkeit (System availability).