Eingeschränkte Erreichbarkeit unseres Systems / Partial service disruption
Incident Report for Personio GmbH
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 15:47 CET
Investigating
Wir haben aktuell ein Problem mit der Mitarbeiterliste. Die folgenden Funktionalitäten sind davon betroffen:
- Ansicht der Mitarbeiterliste
- Auswahl von Attributen
- Aktionen über Mehrfachauswahl


Bitte beachten Sie, dass das übrige System stabil ist und weiterhin genutzt werden kann. Unsere Entwickler*innen arbeiten bereits an einer Lösung.

Wir werden Sie auf dieser Seite fortlaufend über den neuesten Stand informieren und entschuldigen uns für die entstandenen Umstände.


We are currently experiencing some issues with the employee list. The following features are affected:
- Viewing the employee list
- Selecting attributes
- using the bulk edit functionality

Please be aware that the remaining system is stable and running according to expectations. Our engineering teams are already working on a solution.

We will keep you posted with the latest information on this page and apologize for the inconveniences.
Posted Jan 19, 2022 - 14:25 CET
This incident affected: System Verfügbarkeit (System availability).