Login not working for some users
Incident Report for
Personio Statuspage
Resolved
This incident has been resolved.
Posted
Aug
04
,
2026
-
15:41
CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Aug
04
,
2026
-
15:26
CEST
Identified
The issue has been identified and a fix is being implemented.
Posted
Aug
04
,
2026
-
15:04
CEST
Investigating
The login is not working correctly for some users, they see an "invalid hostname" error. We are investigating the issue.
Posted
Aug
04
,
2026
-
12:12
CEST
This incident affected: Core Platform (Login & Authentication).
×
Subscribe to Incident
Subscribe to updates for
Login not working for some users
via . You'll receive .