Workflows: Document uploaded trigger is delayed
Incident Report for Personio SE & Co. KG
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 12:45 CEST
Identified
Processing of workflows using the "Document uploaded" trigger is delayed. Our engineers are currently working on a fix.
Posted Apr 24, 2024 - 11:18 CEST
This incident affected: System availability.