Partial service disruption

Incident Report for Personio Statuspage

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 13:58 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2025 - 13:23 CET

Investigating

We are currently experiencing some issues with the import module. The following import types are affected:
- employees
- absences
- salaries

Please be aware that the remaining system is stable and running according to expectations. Our engineering teams are already working on a solution.

We will keep you posted with the latest information on this page and apologize for the inconveniences.
Posted Nov 03, 2025 - 12:39 CET
This incident affected: System availability.