Global service outage
Incident Report for Personio SE & Co. KG
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 12:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 09:51 CET
Investigating
Our system is currently not available due to a global service outage. Logins might be affected and it can come to increased loading times. Engineers are already working to get everything up and running again.

We will keep you posted with the latest information and apologize for any inconvenience this may cause.
Posted Nov 18, 2024 - 08:58 CET
This incident affected: System availability.