Eingeschränkte Erreichbarkeit unseres Systems / Partial service disruption
Incident Report for Personio GmbH
Resolved
Das Problem konnte vollständig behoben werden.
---
A fix has been implemented - all systems are fully operational.
Posted Jun 02, 2022 - 14:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2022 - 19:17 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2022 - 17:29 CEST
Investigating
Wir haben aktuell ein Problem mit dem Modul Performance und Entwicklung. Die folgenden Funktionalitäten sind davon betroffen:
- Performance Zeiträume
- Persönlicher Perfomance Reiter

Bitte beachten Sie, dass das übrige System stabil ist und weiterhin genutzt werden kann. Unsere Entwickler*innen arbeiten bereits an einer Lösung.

Wir werden Sie auf dieser Seite fortlaufend über den neuesten Stand informieren und entschuldigen uns für die entstandenen Umstände.


We are currently experiencing some issues with the module Performance & Development. The following features are affected:
- Performance Cycles
- Employee performance tab

Please be aware that the remaining system is stable and running according to expectations. Our engineering teams are already working on a solution.

We will keep you posted with the latest information on this page and apologize for the inconveniences.
Posted Jun 01, 2022 - 17:20 CEST
This incident affected: System Verfügbarkeit (System availability).