Partial service disruption - Navigation bar

Incident Report for Personio SE & Co. KG

Resolved

The issue causing the left-hand navigation bar not to load has been resolved. The fix has been successfully applied, and functionality is fully restored.

Thank you for your patience!
Posted Mar 14, 2025 - 14:21 CET

Monitoring

A fix has been implemented for the left-hand navigation bar not loading issue, and we are now monitoring the results.

We will provide further updates as needed. Thank you for your patience!
Posted Mar 14, 2025 - 14:01 CET

Identified

Investigating: Navigation Bar Not Loading

We are currently experiencing an issue where the left-hand navigation bar is not loading for some users. The team has identified the root cause and is actively working on a fix to mitigate the issue.

We will provide further updates as soon as possible. Thank you for your patience.
Posted Mar 14, 2025 - 13:40 CET
This incident affected: System availability.